What are the challenges you face when working across database platforms? Take the survey
Options

Target Framework 4.0

philipbred15philipbred15 Posts: 2
edited February 12, 2015 11:10AM in SmartAssembly
I noticed that updating to version 6.9 mentions targeting frame 4.5

Currently our application is targeting Framework 4.0. I know that framework 4.5 is supposed to be an in place upgrade, but we have already seen issues in our application created by building on 4.5 machine while targeting frame 4.0.

Is it possible to continue to target framework 4.0 for with Smart Assembly after upgrading to version 6.9?

I looked around a bit in the UI but was unable to find any specifics regarding the target framework.

Thanks,
Phil

Comments

Sign In or Register to comment.