ignore character combos

austrianfoodispukeaustrianfoodispuke Posts: 100
edited August 19, 2008 5:51AM in SQL Prompt Previous Versions
Our db has a table named AS_blahblah
but everytime I type
sum(colname) as

It keeps putting the tablename in there unless I am super speedy at typing.

Can I get it to ignore this?


  • Thanks for your post.

    If you uncheck the SQL Prompt option (SQL Prompt > Options > Inserted Candidates > Formatting) 'Qualify Column Names', then when you select the column name from the candidate list, it will not prefix the column with the table name or alias.

    I hope this is helpful.
Sign In or Register to comment.