What are the challenges you face when working across database platforms? Take the survey
Options

Getting wierd backup error

ToehoToeho Posts: 73
edited September 11, 2008 9:33PM in SQL Backup Previous Versions
Have anyone seen this before.

SQL Backup v5.2.0.2824
ERRSQB: 5150 (Error opening mutex.) (Global\SQBMutex_): 5 (Access is denied.)

name value

exitcode 5150
sqlerrorcode 0

Comments

  • Options
    peteypetey Posts: 2,358 New member
    Could you please try restarting the SQL Backup Agent service? Thanks.
    Peter Yeoh
    SQL Backup Consultant Developer
    Associate, Yohz Software
    Beyond compression - SQL Backup goodies under the hood, updated for version 8
  • Options
    petey wrote:
    Could you please try restarting the SQL Backup Agent service? Thanks.

    I am getting that error when trying to attach to one server via the SQL Backup 5 GUI, I am also getting that error when I run the following code in SMS

    EXEC master..sqlbackup '-sql "BACKUP DATABASE model TO DISK = [I:\model.sqb] WITH INIT"'

    When I run

    C:\Program Files\Red Gate\SQL Backup\(LOCAL)SQLBackupC.exe -SQL "BACKUP DATABASE model TO DISK = [I:\model.sqb] WITH INIT"

    I recieve a VDI error 1010: Failed to get the configuration from the server because the timeout interval has elapsed.

    I've stopped and started BackupAgent and SQLAgent. I cannot stop and restart the entire server until later tonight.

    SQL 2000 Enterprise SP4

    The only change that I can think of is that we are now using Local System account to start the services rather than .\Administrator
  • Options
    Restarting all services seems to have cleared it up
Sign In or Register to comment.