New User Bug - 5.3 - First Backup

jgriggjgrigg Posts: 2
edited March 17, 2008 1:03PM in SQL Backup Previous Versions
Hello,

I experienced a weird bug the first time I ran SQL Backup 5.3. This is the first time I have used your products and was using the demo version freshly installed.

Backup ran all the way through the wizard for a single Backup file, high compression, no encrypt and kicked off the job. Then the job just sat there, stated 0% processed, and I couldn't stop it, right click, nothing. I should have known something was wrong when I attempted to view the compression test and it returned no results either. Logging off didn't fix it. I tried starting a new job thinking that first one was just dead, but it told me the API was in use and errored out. I was going to reboot to see the results, but gave up for the night. I did however make change my Win Auth rights to SQL Server Admin.

BTW, I am running the ToolBelt on an XP machine with Studio 2005 and my SQL box in question is 2005 SP2.

When I came in this morning, I was going to reboot first thing. But I noticed that the rogue Backup job was gone. I kicked off a fresh job which ran through and completed in just about a minute (DB is only 1.5Gb). I tried again and again, but it wouldn't break. I restored and that went fine too.

I am assuming that my changing the Win Auth settings to Server Admin is what fixed it, but I never received an error and wasn't able to cancel/crash the job to start over.

I thought you would like to know this information, because first time demo users like myself may quickly be turned off to the product if they experience an error such as this out of the box. Luckily, I didn't give up and am very pleased with the results. Expect my PO tomorrow for the FULL Toolbelt.

Regards,

Jeremy Grigg
VP Technology
DHR International

Comments

  • Eddie DEddie D Posts: 1,641 Rose Gold 5
    Thank you for your forum post.

    The behaviour you have described is not normal behaviour for SQL Backup and I am unsure of the actual cause off the problem.

    Strange that you are no longer able to reproduce the problem.

    If the problem does re-occur can you please contact the Product Support Team using one of the following options:

    1. Reply or open a new forum post with details of the problem.
    2. E-mail, [email protected], with details of the problem.
    3. Telephone - USA & Canada Toll Free 1 - 866 - 733 - 4283
    UK & Rest of the World +44 (0)870 160 0037

    Many Thanks
    Eddie

    Eddie Davis
    Technical Support Engineer
    Red Gate Software Ltd
    Eddie Davis
    Product Support Engineer
    Redgate Software Ltd
    Email: [email protected]
Sign In or Register to comment.