[SQL Compare] ERROR - Registration - scripting dependencies

Brian DonahueBrian Donahue Posts: 6,590 New member
edited September 15, 2003 10:12AM in SQL Compare Previous Versions
Hi Tomislav,

The error is "Method '~' of Object '~' failed.

I'm looking into the code to see why this would happen.

Thanks,

Brian Donahue

"Tomislav Bronzin" <[email protected]> wrote in message
news:%[email protected]
> I have problem with Registration - at the moment when scripting
dependencies
> starts (picture of dialog box is attached to this messages).
>
> Scripting of all objects went well, but at the moment when scripting of
> dependecies starts it fails.
> Even reinstallation of program does not help!
>
> I know that this is an old post but in last few months I receive a lot of
> this errors when try to SCRIPT _ANY_ database.
> Conifig is following:
> 1. Windows XP Prof (w/o SP1)
> 2. Visual Studio 6.0 EE, VS.NET 2002, VS.NET 2003 insalled
> 3. MSDE 2000 (w SP3), SQL Server 2000 Standard, MSDE 7.0, Server 7.0
> Standard
> 4. SQL Compare v.2.0.3
>
> Can anyone help? Thank you in advance!
>
> --
> Best regards,
> Tomislav Bronzin
> [Microsoft MSDN Regional Director, Croatia]
> (http://www.microsoft.com/rd/)
>
> CITUS Internet Developing Company
> http://www.citusgrupa.com
> ---
> This posting is provided AS IS with no warranties, and confers no rights
>
>
>

Comments

  • Brian DonahueBrian Donahue Posts: 6,590 New member
    Hi Tomislav,



    Have you also tried upgrading MDAC to version 2.7? It will fix
    this problem in some cases.



    Regards,

    Brian Donahue

    Red Gate Technical Support



    "Brian Donahue (Red Gate)" <[email protected]> wrote in message
    news:[email protected]

    > Hi Tomislav,
    >
    > The error is "Method '~' of Object '~' failed.
    >
    > I'm looking into the code to see why this would happen.
    >
    > Thanks,
    >
    > Brian Donahue
    >
    > "Tomislav Bronzin" <[email protected]> wrote in message
    > news:%[email protected]
    > > I have problem with Registration - at the moment when scripting
    > dependencies
    > > starts (picture of dialog box is attached to this messages).
    > >
    > > Scripting of all objects went well, but at the moment when scripting of
    > > dependecies starts it fails.
    > > Even reinstallation of program does not help!
    > >
    > > I know that this is an old post but in last few months I receive a lot
    of
    > > this errors when try to SCRIPT _ANY_ database.
    > > Conifig is following:
    > > 1. Windows XP Prof (w/o SP1)
    > > 2. Visual Studio 6.0 EE, VS.NET 2002, VS.NET 2003 insalled
    > > 3. MSDE 2000 (w SP3), SQL Server 2000 Standard, MSDE 7.0, Server 7.0
    > > Standard
    > > 4. SQL Compare v.2.0.3
    > >
    > > Can anyone help? Thank you in advance!
    > >
    > > --
    > > Best regards,
    > > Tomislav Bronzin
    > > [Microsoft MSDN Regional Director, Croatia]
    > > (http://www.microsoft.com/rd/)
    > >
    > > CITUS Internet Developing Company
    > > http://www.citusgrupa.com
    > > ---
    > > This posting is provided AS IS with no warranties, and confers no rights
    > >
    > >
    > >
    >
    >
  • Brian DonahueBrian Donahue Posts: 6,590 New member
    Hi Morgan,

    If it's simply a timeout, try upping the timeout value in View->Options
    Misc tab.

    Regards,

    Brian Donahue
    Red Gate Technical Support

    "Morgan Pierce" <[email protected]> wrote in message
    news:[email protected]
    > Hello All!!
    > Did anyone have any success getting past this error - I have had it on 2
    > different machines and need suggestions -
    > using it on winXPpro sp1a, sql 2k sp 3
    > and win2k3 server with updates, sql 2k sp 3
    > many thanks,
    > Morgan Pierce
    > [email protected]
    >
    >
    > "Tomislav Bronzin" <[email protected]> wrote in message
    > news:2jf6%[email protected]
    > > I already have MDAC 2.7 installed, but (just in case) I re-run
    > installation
    > > again and nothing happened!
    > > I also re-run SQL Server Service Pack 3!
    > >
    > > Do you have any additional idea?
    > >
    > > --
    > > Best regards,
    > > Tomislav Bronzin
    > > [Microsoft MSDN Regional Director, Croatia]
    > > (http://www.microsoft.com/rd/)
    > >
    > > CITUS Internet Developing Company
    > > http://www.citusgrupa.com
    > > ---
    > > This posting is provided AS IS with no warranties, and confers no rights
    > >
    > > "Brian Donahue (Red Gate)" <[email protected]> wrote in message
    > > news:VwCb%[email protected]
    > > > Hi Tomislav,
    > > >
    > > >
    > > >
    > > > Have you also tried upgrading MDAC to version 2.7? It will
    fix
    > > > this problem in some cases.
    > > >
    > > >
    > > >
    > > > Regards,
    > > >
    > > > Brian Donahue
    > > >
    > > > Red Gate Technical Support
    > > >
    > > >
    > > >
    > > > "Brian Donahue (Red Gate)" <[email protected]> wrote in
    message
    > > > news:[email protected]
    > > >
    > > > > Hi Tomislav,
    > > > >
    > > > > The error is "Method '~' of Object '~' failed.
    > > > >
    > > > > I'm looking into the code to see why this would happen.
    > > > >
    > > > > Thanks,
    > > > >
    > > > > Brian Donahue
    > > > >
    > > > > "Tomislav Bronzin" <[email protected]> wrote in message
    > > > > news:%[email protected]
    > > > > > I have problem with Registration - at the moment when scripting
    > > > > dependencies
    > > > > > starts (picture of dialog box is attached to this messages).
    > > > > >
    > > > > > Scripting of all objects went well, but at the moment when
    scripting
    > > of
    > > > > > dependecies starts it fails.
    > > > > > Even reinstallation of program does not help!
    > > > > >
    > > > > > I know that this is an old post but in last few months I receive a
    > lot
    > > > of
    > > > > > this errors when try to SCRIPT _ANY_ database.
    > > > > > Conifig is following:
    > > > > > 1. Windows XP Prof (w/o SP1)
    > > > > > 2. Visual Studio 6.0 EE, VS.NET 2002, VS.NET 2003 insalled
    > > > > > 3. MSDE 2000 (w SP3), SQL Server 2000 Standard, MSDE 7.0, Server
    7.0
    > > > > > Standard
    > > > > > 4. SQL Compare v.2.0.3
    > > > > >
    > > > > > Can anyone help? Thank you in advance!
    > > > > >
    > > > > > --
    > > > > > Best regards,
    > > > > > Tomislav Bronzin
    > > > > > [Microsoft MSDN Regional Director, Croatia]
    > > > > > (http://www.microsoft.com/rd/)
    > > > > >
    > > > > > CITUS Internet Developing Company
    > > > > > http://www.citusgrupa.com
    > > > > > ---
    > > > > > This posting is provided AS IS with no warranties, and confers no
    > > rights
    > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
This discussion has been closed.