What are the challenges you face when working across database platforms? Take the survey
Options

SQL Prompt greyed out in 2005 management studio

mart1nmart1n Posts: 2
edited May 26, 2007 7:26PM in SQL Prompt Previous Versions
I'm trying to temporarily disable sql prompt because it slows things down a lot when pasting large amounts of data. I can't seem to make it go away.

The SQL Prompt menu item is permanently greyed out in SQL Management Studio, so I can't get in to it to disable it (or to change any of the properties).

What am I doing wrong?

Thanks

Comments

  • Options
    Brian DonahueBrian Donahue Posts: 6,590 Bronze 1
    Hi Martin,

    Thanks for letting us know. Have you tried running sqlwb /setup from a command prompt? This should reset Management Studio and get Prompt working.
Sign In or Register to comment.