What are the challenges you face when working across database platforms? Take the survey
Options

SQL Backup 5 not supporting previous versions

shawnnwfshawnnwf Posts: 16
edited May 10, 2007 3:27PM in SQL Backup Previous Versions
I am trying to do a restore from a machine with the SQL Backup 5 GUI on it to a SQL server with a previous version isntalled (4.6.0.815). The servers (we have a few using version 4.6.0.815) with the previous version do not get populated in the server dropdown on the restore wizard.

I am not sure if this is a bug or if the version 5 GUI does not support previous versions of the server. Any info would be appreciated.

Comments

  • Options
    You do need to upgrade the server components to version 5.0 in order to use the Backup and Restore dialogs in the GUI. This is because they contain extra functionality previous versions didn't support.

    You can upgrade your server components by right clicking on the server and selecting Install or Upgrade server components.
    Helen Joyce
    SQL Backup Project Manager
    Red Gate Software
  • Options
    My only problem with that is, the only version of the GUI I had to install was 5.0, but i was not going to upgrade production machines with the new software before doing extensive testing.

    I did find the previous version in the public FTP from Red Gate though, so the issue is kind of moot at this point.
Sign In or Register to comment.