Aardvark MSIInstaller Error crashing IIS

Brian DonahueBrian Donahue Posts: 6,590 New member
edited August 5, 2003 5:31AM in Aardvark
Hello Chris,

Is this happening during an install or upgrade? If so, you may want to
make sure that the Administrator account that you give for the Aardvark
Installation does not have a blank password. This will cause a multitude of
failures.

Thanks,
Brian Donahue
Technical Support

"Chris Martinich" <[email protected]> wrote in message
news:[email protected]
> Aardvark 2.0
>
> Windows2000 Server all latest security patches/service packs
>
> Plenty of space/ram/processor power
>
> In the last week we have started getting an MSIInstaller installer error
> that produces the following messages in the application log and then
crashes
> the IIS service. Any Ideas???? Nothing has changed in our Aardvark
> configuration so we're at a loss.
>
> 1. Detection of product '{19C2D3FB-85F1-4BCA-AC5B-007E552E984A}', feature
> 'Complete', component '{C3E54156-3E32-443D-98F7-89BE021875FB}' failed. The
> resource 'C:Program FilesAardvarkAardvarkCrypto.dll' does not exist.
>
> 2. Detection of product '{19C2D3FB-85F1-4BCA-AC5B-007E552E984A}', feature
> 'Complete' failed during request for component
> '{BF4D7A70-D89D-11D1-A17D-00A0C90AB50F}'
>
> 3. Product: Aardvark -- Error 1921. Service 'W3SVC' (W3SVC) could not be
> stopped. Verify that you have sufficient privileges to stop system
services.
>
> 4. Product: Aardvark -- Error 1706. No valid source could be found for
> product Aardvark. The Windows installer cannot continue.
>
> Thanks,
> Chris
>
>
>

Comments

  • Brian DonahueBrian Donahue Posts: 6,590 New member
    Hello,



    It sounds like the AardvarkCrypto COM+ component needs to be
    re-installed through Windows 2000 Component Services. Do you want to arrange
    a time for a WebEx remote desktop session to sort this out? If it goes
    alright, it will probably take less than half an hour.



    Regards,



    Brian Donahue

    Red Gate Technical Support



    "bob" <[email protected]> wrote in message news:[email protected]
    > Hi,
    >
    > We are getting exactly the same kind of error messages. They are not
    > occuring when installing or upgrading Aardvark, but when the server is
    > running happily by itself. It seems to occur every 10 - 20 mins, causing
    IIS
    > to crash, and phones in our support department to go into overdrive.
    >
    > We have checked the account used by aardvark - it is not locked out, it
    > does not have a blank password, and it is set to have local admin rights
    on
    > the web server. We got the first MSI message on Friday 1 August, but this
    > went unnoticed as it did not shut down the IIS - however, it is now. We
    have
    > stopped the Aardvark service, and the server once again seems stable.
    >
    >
    > "Brian Donahue (Red Gate)" <[email protected]> wrote in message
    > news:jgR%[email protected]
    > > Hello Chris,
    > >
    > > Is this happening during an install or upgrade? If so, you may want
    to
    > > make sure that the Administrator account that you give for the Aardvark
    > > Installation does not have a blank password. This will cause a multitude
    > of
    > > failures.
    > >
    > > Thanks,
    > > Brian Donahue
    > > Technical Support
    > >
    > > "Chris Martinich" <[email protected]> wrote in message
    > > news:[email protected]
    > > > Aardvark 2.0
    > > >
    > > > Windows2000 Server all latest security patches/service packs
    > > >
    > > > Plenty of space/ram/processor power
    > > >
    > > > In the last week we have started getting an MSIInstaller installer
    error
    > > > that produces the following messages in the application log and then
    > > crashes
    > > > the IIS service. Any Ideas???? Nothing has changed in our Aardvark
    > > > configuration so we're at a loss.
    > > >
    > > > 1. Detection of product '{19C2D3FB-85F1-4BCA-AC5B-007E552E984A}',
    > feature
    > > > 'Complete', component '{C3E54156-3E32-443D-98F7-89BE021875FB}' failed.
    > The
    > > > resource 'C:Program FilesAardvarkAardvarkCrypto.dll' does not
    exist.
    > > >
    > > > 2. Detection of product '{19C2D3FB-85F1-4BCA-AC5B-007E552E984A}',
    > feature
    > > > 'Complete' failed during request for component
    > > > '{BF4D7A70-D89D-11D1-A17D-00A0C90AB50F}'
    > > >
    > > > 3. Product: Aardvark -- Error 1921. Service 'W3SVC' (W3SVC) could not
    be
    > > > stopped. Verify that you have sufficient privileges to stop system
    > > services.
    > > >
    > > > 4. Product: Aardvark -- Error 1706. No valid source could be found for
    > > > product Aardvark. The Windows installer cannot continue.
    > > >
    > > > Thanks,
    > > > Chris
    > > >
    > > >
    > > >
    > >
    > >
    >
    >
This discussion has been closed.