What are the challenges you face when working across database platforms? Take the survey
Options

Access Violation

avermaakavermaak Posts: 2
edited April 17, 2007 10:28AM in SQL Backup Previous Versions
I noticed that my backups haven't been running for this server for a few days. I tried to register the server locally on the server through SQL Backup v4

Below is a berief description of the hardware and software that is being used, the things I have tried so far and the error message.

All suggestion are welcome

Environment

OS Windows 2003 Server Enterprise Edition (x64) SP1
SQL: Microsoft SQL Server Enterprise Edition (64-bit) SP1
SQL Backup v4
Hardware: UNIsys ES7000-one
8x Em64T 2.6Ghz CPU
32gig ram
Connected to a SAN

What I tried

1. I have checked the service account and it has all the permissions on the server and on the network share.
2. I have restarted the services. (SqlBackup & SQL server)
3. I have reinstalled SQL Backup v4
4. I have tried to run a backup job from the commandline. ( get the sam error)
5. I have connected to the server from another server that has the SQLBackup v4 installed. I can access the jobs and the schedule etc. But when I try to make a backup the job completes but it isn't writting a backup file to the drive.
6. I have started the jobs through SQL. The job excutes successfully but no backup file.




I get the following error

Access violation at address 337D07FE in module 'sqlncli.dll'. Read of address 003A003F
Server : ServerName
Windows authentication
Avermaak

Comments

Sign In or Register to comment.