sql backup v4 with MS SQL SP 2 and earlier

mliumliu Posts: 26
edited November 29, 2006 3:08PM in SQL Backup Previous Versions
Hi,

Could anyone let us know whether SQL Backup v4 would work with MS SQL SP 2 or earlier?

Here is the reason:

The database that we run needs to have MS SQL SP2, or earlier. When registering those databases into SQL Backup v4, we get the red statement within your software saying that "Service pack 3 or later needs to be applied".

We would need to find out the answer to this question asap.

Thanks.

Comments

  • Unfortunately it is an unavoidable requirement that you are on at least service pack 3. This is because the vdi component essential to our tool does not work in a SQL Server with less than service pack 3.

    You should be able to upgrade for free to service pack 3 or later.

    Let me know if you need any more information.
    Chris
  • Hi Chris,

    Thanks for your reply. The issue was raised because our software only worik with MS SQL SP2 or earlier. It is indeed unfortunate.

    Is there a workaround that we couuld still make it to fit in our needs?

    Thanks.
  • Eddie DEddie D Posts: 1,711 Rose Gold 5
    Hi mliu

    Unfortunately there is not a work around, SQL Backup requires that SQL Server 2000 to have SP3 applied.

    There is another good reason for applying SP3 for SQL Server 2000, this service pack fixes the security hole exploited by the Slammer Worm virus as per the following web page:

    http://www.sophos.com/virusinfo/analyse ... slama.html (Read the description tab).

    Best Regards
    Eddie
    Eddie Davis
    Product Support Engineer
    Redgate Software Ltd
    Email: [email protected]
Sign In or Register to comment.