SQL Backup Agent does not start

RupertRupert Posts: 2
edited June 8, 2006 9:31PM in SQL Backup Previous Versions
Hi

I've installed SQL Backup 4.2.0.425 - Professional edition on SQL Server 2000. I've installed SQL Backup on two of the instances. One the one instance the SQL Backup Agent starts without any problems but on the other instance the SQL Backup Agent attempts to start without any success. The status shows starting. I’ve uninstalled the SQL Backup for the instance and re-installed without any luck. Any idea how to resolve this problem?

Thank You
Rupert

Comments

  • Brian DonahueBrian Donahue Posts: 6,590 New member
    Hello Rupert,

    How did you install the SQL Backup Server components? Using the console or by running SQBServerSetup.exe?

    If this is an upgrade, I'm aware of an issue that affected instances where the instance name matched the server name that caused the agent to not start. Maybe the setup for the service had failed and you're still on the old version.
  • peteypetey Posts: 2,358 New member
    Please check that the SQL Backup Agent service for the named instance is started with the -I <instance name> parameter e.g.

    C:\Program Files\Red Gate\SQL Backup\INSTANCE2\SQBCoreService.exe -I INSTANCE2

    How did you install the service? Was it via the GUI, running the SQBServerSetup.exe, or the full installation set?
    Peter Yeoh
    SQL Backup Consultant Developer
    Associate, Yohz Software
    Beyond compression - SQL Backup goodies under the hood, updated for version 8
Sign In or Register to comment.