error 810 during backup (with auto install)

gaelgael Posts: 20
edited April 19, 2006 5:37AM in SQL Backup Previous Versions
hi,

after installing with this command line :
SQBServerSetup.exe /verysilent /sqbminimal /suppressmsgboxes /svcuser %1\SQLUSER /svspw %2 /sqluser %1\SQLUSER /sqlpw %2

and run by : install.cmd domain password in command line

when i test a simple backup on northwind, i've got an error 810... :s

need help

Comments

  • Brian DonahueBrian Donahue Posts: 6,590 New member
    I'd make sure that the SQL Backup Agent service is started on that server. I don't think that the server components installer has the flag set to start the service after install.
  • peteypetey Posts: 2,358 New member
    The service application will start the SQL Backup Agent service if it's not started, IF the SQL Server service startup user has the rights to start a service.
    Peter Yeoh
    SQL Backup Consultant Developer
    Associate, Yohz Software
    Beyond compression - SQL Backup goodies under the hood, updated for version 8
  • Yes, I'm sure user have right to start service. I use the same user when I install sqlbackup manually...
  • peteypetey Posts: 2,358 New member
    There appears to be a problem extracting the sql server login user and password from the registry.

    It appears that you are using Windows authentication for the SQL Backup service to connect to SQL Server. In this case, you can leave out the sqluser and sqlpw parameters during installation i.e.

    SQBServerSetup.exe /verysilent /sqbminimal /suppressmsgboxes /svcuser %1\SQLUSER /svcpw %2
    Peter Yeoh
    SQL Backup Consultant Developer
    Associate, Yohz Software
    Beyond compression - SQL Backup goodies under the hood, updated for version 8
Sign In or Register to comment.