What are the challenges you face when working across database platforms? Take the survey
Options

Expired trial error

instalectualinstalectual Posts: 20 Bronze 1
edited July 17, 2014 2:23PM in SQL Compare 11
After installing the 4th beta of SQL Compare I get a window that tells me my trial has expired. I get a similar message on the command line.

Comments

  • Options
    Thanks for your message. We're currently looking into the issue. It'd be greatly appreciated if you could let us know what version you upgraded from.
  • Options
    instalectualinstalectual Posts: 20 Bronze 1
    I upgraded from v11.0.0.142 to v11.0.0.184

    This is a side by side installation with v10 and I've tried both upgrading and uninstalling and reinstalling. Curiously, if I try to go back to v11.0.0.142 it now also gives me a trial expired error.
  • Options
    We've now released v11.0.0.198. Please could you try installing the new beta version and see if it fixes your issue? I'd like to point out that this version is timebombed to expire on 30 September 2014 and you'd see trial expired issue if your system date had been interfered after installation.
  • Options
    instalectualinstalectual Posts: 20 Bronze 1
    I received a popup window when executing at the command line using the new beta stating that my trial period has expired although the console window message stated that the trial was valid until Sept. 1. The window said to press the skip button to continue the trial however skip button was grayed out. I ended up trying my current Toolbelt license and that made it go away. I'm not sure why that worked but it did, hopefully I didn't just waste an activation.
Sign In or Register to comment.