Problem connecting to remote server

Brian DonahueBrian Donahue Posts: 6,590 New member
edited June 28, 2004 11:16AM in SQL Compare Previous Versions
Hi Stephen,

It should be acceptable to type the IP address into the text box, but
sometimes it doesn't work. The automatic network library selection that the
Framework does isn't always working right, so it'll probably work if you
create an alias in the SQL Server Client Network Utility (if you've
installed SQL Server client-side tools on your computer) that uses TCP/IP
and connect to the server using the alias.

That will bypass the network library selection that ADO .net does and
forces the connection to use TCP/IP.

Please let me know if this solves the problem or if you have any other
questions about it.

Regards,

Brian Donahue
Red Gate Technical Support


"Stephen Miller" <[email protected]> wrote in message
news:[email protected]
> In Enterprise Manager, under Microsoft SQL Server -> SQL Server Groups I
> have connectivity to (local) and a remote server at xxx.xxx.xxx.xxx. I can
> browse the databases on the remote server, so I know it is running. When I
> load any program in the SQL bundle and create a new project, the remote
> server does not appear as an option in the combo box. When I manually
enter
> the IP address I get the error message "Please enter a valid server name
and
> database for comparision". I've tried entering '\xxx.xxx.xxx.xxx' and
> xxx.xxx.xxx.xxx and I get the same result. What am I doing wrong?
>
>
>
This discussion has been closed.