What are the challenges you face when working across database platforms? Take the survey
Options

Bug on windows server 2012 r2

jannejanne Posts: 5
edited March 22, 2014 1:28PM in SmartAssembly
I'm using the trial version of SmartAssembly v6.8.0.121, and is unable to use the gui interface to obfuscate .net 4.5 assemblies. SmartAssembly says that i have not installed .net 4.5. However, windows server 2012 r2 comes bundled with .net 4.5 and i can even run the assemblies! So i have .net 4.5, and when i tested SmartAssembly CLI, it worked fine! So it seems like a small gui bug... i even tested on windows server 2012 (not r2) and it still fails.

Comments

Sign In or Register to comment.