What are the challenges you face when working across database platforms? Take the survey

Transaction Log Backups Failing

JoshDBGuyJoshDBGuy Posts: 16
edited April 3, 2013 4:13AM in SQL Backup Previous Versions

This morning I started running into T-Log backup issues. Here is the information,

1. T-Log backups were working fine until 5:00 AM this morning.
2. At that time I started receiving errors with the error message, "SQL error 17: SQL Server does not exist or access denied.
Failed to connect to SQL Server Instance."
3. Last backup was last night at 8:00, all completed successfully.

Here's what I have tied so far:

1. Restarted SQL Backup Agent - No Success after restart
2. Recreated the T-Log job - No Success after retry
3. Pinged the server from the redgate location - ping replied
4. Checked permissions and access of our redgate account to sql server - No Success, permissions are correct
5. Tried a one-off backup through Redgate of one database - Did not work
6. Checked all windows logs and sql server logs - No helpful info found
7. Did a one-off backup from within SQL Server using the SQL Server backup tool to the t-log backup location using the redgate account - This worked which means it's probably a Redgate issue.

Thanks All!


Sign In or Register to comment.