disable SQL Prompt in VS2010

ddenuylddenuyl Posts: 3
edited May 10, 2011 7:30PM in SQL Prompt Previous Versions
Anyone know how to disable SQL Prompt 5 in visual studio 2010? I've tried this http://www.red-gate.com/messageboard/vi ... hp?t=11117
but it keeps comming back.

Comments

  • Anu DAnu D Posts: 876 Silver 3
    Thanks for your post.

    Assuming you followed all the steps.

    Can you try this additionally?

    Go to Tools --> Options --> Environment --> Add-in/Macros Security--> Check if you can see SQL prompt 5 entry in 'Add-in File paths'?

    If yes remove them and then restart management Studio and see if that helps?
    Anuradha Deshpande
    Product Support
    Redgate Software Ltd.
    E-mail: [email protected]
  • I got it removed by running VS2010 as administrator. Then just made sure to follow the same procedure outlined by for VS2008.
Sign In or Register to comment.