Phantom Alert Escalation

cehottlecehottle Posts: 38
edited February 9, 2011 12:52PM in SQL Monitor Previous Versions
I've noticed that there seem to be a few old alerts for which I continue to receive emails long after they've been cleared. As you can see, this alert is from December and I just received an escalation email this morning. The processor utilization on this server at the time of the email was about 3%. I don't have the low utilization alert enabled.

SQL Monitor–655411 | tilpsvrsql28 | Processor utilization (Escalated - Medium)

ID: 655411

Machine: tilpsvrsql28
Alert type: Processor utilization
Level: Medium
Time raised: 28 Dec 2010 11:33 AM (UTC-08)
Time escalated: 8 Feb 2011 04:58 PM (UTC-08)
View full alert details

Min. utilization: 0.6%
Max. utilization: 1.6%
Avg. utilization: 1.1%

Comments

  • Hi,

    Thanks for your post.

    Even if you have cleared the alert, you will still receive email if the alert is still active. This is the expected behaviour.

    Our reasoning behind this behaviour was that, since the alert has increased in severity after you cleared it hence the user might want to know about it.

    Regarding the other issue related to config. This is a "Processor utilization" alert actually and not "Processor under-utilization". Could you please let us know what exact threshold are you using for "Processor utilization" alert for this server tilpsvrsql28?

    Also, could you please go to Alert inbox and open this particular alert (Id - 655411). Please take a screen shot of this page. Then click on the 'Configure alert' at the top right corner. This will take you Configuration > Alert Settings page. Could you take a screen shot of this page also? Please email both of these to [email protected].

    Thanks,
    Priya
    Priya Sinha
    Project Manager
    Red Gate Software
  • I don't know why the alert would still be active. The % Processor Time rarely, if ever, exceeds the 90% threshold and this alert wasn;t to tell me it escalated to High. The email still showed it as Medium and I don;t have Low enabled. I sent an email with screen shots to [email protected].
Sign In or Register to comment.