Very old version of SQL Compare (3.2.1.14)

gshellgshell Posts: 2
edited November 10, 2010 1:02PM in SQL Compare Previous Versions
Yes I am still using a very old version of SQL compare (3.2.1.14). It has served me well for a long time for my SQL2000, SQL2003 and SQL 2005 instances.

I am about to upgrade one of my servers to SQL 2008 and though I'd check here on compatibility. It looks like folks are having some issues with SQL2008 and older versions of SQL Compare. But I haven't seen anything about this specific version.

Do any of you have any firsthand experience with this version and SQL2008?

Thanks,

Gary

Comments

  • Hi Gary,

    Yes, essentially it doesn't work. The first version of SQL Compare to support SQL Server 2008 was version 7, so unfortunately you will need to upgrade.

    If however you contact [email protected] with your license key they will be happy to put together a quote for you.

    Pete
    Peter Peart
    Red Gate Software Ltd
    +44 (0)870 160 0037 ext. 8569
    1 866 RED GATE ext. 8569
Sign In or Register to comment.