Website doesn't load with ANTS Performance Profiler 6

olajolaj Posts: 2
When i try to profile my web application with ANTS Performance Profiler 6 IE just says "Website found, waiting for reply". This happens to two of my sites but a third one do work.

When i try with ANTS Performance Profiler 5 it works perfectly. I have no idea why really and could of course provide you with some more details of my enviroment but i do not know what really.

It's Windows 7, it's ASP.NET 3.5 (All of the sites). I do use a hostname that i specifed in the hosts file.

What can i do to debug this?


  • Can you give us any more information about how your app pool is configured? Please can you send all the ANTS logs to support @ red-gate .com? with the ticket reference F0038001 in the subject line. You can find them by checking under the help menu, open log folder option.
  • I am experiencing this issue as well in a trial version of Ants 6. Same issue on specific port as on default port. Web application instance is running under host-name at port 80.

    IIS 7, 3.5. on x64 windows server 2008 enterprise SP2

    App Pool:

    .net framework v.2
    integrated pipeline mode
    enable 32-bit: false
    identity: network service
    load user profile: false
    ping: disabled
    disable overlapped recycle: false
    disable for changes: false

    I enabled info and debug logging and would be happy to send along logs if you would like.
  • I have this same problem. Just installed and activated the full version of .NET Developer Bundle, using ANTS Perf Profile

    I put in my local IIS URL
    I set Line Level and Method Level timings
    Record SQL

    If I leave it as it using "unsued" port doesn't load anything
    If I put Orignal Port (IIS will restart) it still doesn't load initialy, I have to reload it myself manually on the browser, hitting enter in the url address bar.

    But then it's done and doesn't seem to profile anything, even after selecting ASP.NET and .NET from he Charting options.
  • Think I figured it out, though the program should know better.

    If I run the Ants Perf as Administrator from the beginning and use IIS port it works properly. IF I don't run it as administrator it prompts me when I start, but doesn't work at all.
Sign In or Register to comment.