What are the challenges you face when working across database platforms? Take the survey
Options

What's the point of an EAP that expires?

senorplanktonsenorplankton Posts: 12
edited November 5, 2010 6:55AM in MySQL Compare
So, you've released an indispensible product.
I've tried the EAP, it's exactly what I need.
I get back off holiday to find it's expired and I can't reinstall the EAP, nor is it a released product.

Is it just me, or is that just plain stupid?

Comments

  • Options
    Many apologies for this. The reason we put in expiry is to ensure that users are always on the most up to date versions.

    This time we've dropped the ball, as we haven't updated the version before the expiry kicked in.

    We'll try to rectify this as soon as possible.

    David Atkinson
    Product Manager
    Red Gate Software
    David Atkinson
    Product Manager
    Redgate Software
  • Options
    Thanks for the quick reply, David.

    Sorry if I appeared a bit fractious, but this happened right in the middle of an 'It's all gone wrong, why are these two databases different?' episode!

    Any idea when the new version will be ready?
  • Options
    Try this:

    http://www.red-gate.com/MySQLCompareEarlyAccess

    (the tool's principal developer, Lionel, did some 'remote development' during his vacation to fix this!)

    David
    David Atkinson
    Product Manager
    Redgate Software
  • Options
    No joy, unfortunately. :cry:

    First attempt at installation reported it was upgrading from 1.0.0.42 to 1.0.0.44, as expected - tried running, still expired.

    Uninstalled

    Clean install - tried running, still expired.

    Any log files that would be helpful or registry entries that need to be removed?
  • Options
    My suspicion is that some sort of tamper mechanism kicked in. I believe happens when the clock is pushed back. Your best bet for now is to install the latest build on another machine. I have raised a support ticket internally to see if there's anything else we can do for you.

    David
    David Atkinson
    Product Manager
    Redgate Software
  • Options
    I'm afraid I seem to of run into the same issue aswell. The initial version (that I installed a couple of weeks ago) expired and so I downloaded the most recent version from the site. Installed, no change. Uninstalled and reinstalled, no change. I've not attempted to tamper with the date to circumvent expiration checks, so I'm not sure what's happened here.

    Just thought I'd drop a line, so you know it's not just an isolated case. Was very happy with the program while it was functional, mind :)
  • Options
    I also get the trial expired message, I've just installed the latest EAP from the website and I still get the trial expired.

    Is their anything I can do to get MySQL Compare up and running again?

    Cheers,

    Steve.
  • Options
    Is anything happening with this problem?

    I'm running out of machines to install it on and it's getting kind of annoying!
  • Options
    Looks like the latest version is now available for download (1.0.0.48).

    I presume it's only just been updated on the redgate site, I didn't receive an update.
Sign In or Register to comment.