ANTS Load Results variations

binrajbinraj Posts: 3
edited August 4, 2005 1:23PM in ANTS Load
Hi:

While doing execution on the licensed edition of ANTS LOAD tool I encountered variations in results.Application that passed for 1200 users on first run failed for 1200 on the second run.Time gap between both runs was less than 10mts.Could u clarify why results are varying for every run of the script.Does it relate to the application or server configuration.


Kindly calrify on this,
Thanks & regards,
Binraj.

Comments

  • Brian DonahueBrian Donahue Posts: 6,590 New member
    Hello Binraj,

    This is hard to speculate about. On one hand, it could be the server, retaining things in sessions for all or some of these users. In another case, it could be simply that the client running the ANTS Load test has become 'exhausted' and has badly fragmented memory or swap space. I'd recommend, first, rebooting the ANTS Load client and trying again. In the other case, it may be a good idea to 'bounce' IIS after every test using the IISRESET command.

    Hopefiully this helps.
  • Hi Brain,

    Sincere thanks for your timely response.It was helpful.In additon to the variation of results we have some points to clarify.Kindly clarify these points.
    The applications that passed and failed, both are having HTTP errors and Test Errors.

    1. The HTTP Errors we encountered are:Not Found,UnauthorizedInternal server Error found.
    2.Test Error:Socket Failed to connect,Socket failed to read.

    Could u please explain why these errors occured.For some results set we are unable to get Summary by page section and Frustration Coefficient and Abandonment Users data.We tried to increase the duration of the test.But some cases we still could not get the required data.

    Kindly clarify on this issues,It will really help us in our execution.

    Thanks & Regards,
    Binraj.
  • Brian DonahueBrian Donahue Posts: 6,590 New member
    Hello,

    Could it be that your site depends on Windows Authentication? That would explain why you'd get a lot of 401 unauthorized errors. ANTS Load doesn't support Windows Authentication at this time. You would need to change the website to Basic authentication and re-record the test script again.
Sign In or Register to comment.