Re-Activation not working

cousinspcousinsp Posts: 29
I've managed to accidently deactivate SQL Backup on one of our servers, and now it refuses to activate. I've tried everything - including manual activation. The activation claims SQL Backup Pro is now active, but it's still showing as 'trial period expired'. We're running SQL Backup Pro 6.4, and there are 2 instances of SQL 2005 and one of SQL 2008 on the server.
Can anyone offer suggestions?
Regards,
Pete Cousins
Pete Cousins

Comments

  • I ran Process Monitor whilst attempting to activate the license and found that the account(s) used to run the Redgate backup services didn't have access to C:\Documents and Settings\All Users\Application Data\Red Gate\Licenses. I granted them full control on C:\Documents and Settings\All Users\Application Data\Red Gate and that solved the problem.
    Pete Cousins
  • howarthcdhowarthcd Posts: 69 Bronze 3
    I've just experienced the same problem, in my case deleting the following file then re-activating solved the problem:

    C:\Documents and Settings\All Users\Application Data\Red Gate\Licenses\SQL Backup_v6_0.lic

    Cheers
    Chris
Sign In or Register to comment.