Options

New version of Scream?

owenhowenh Posts: 25
edited March 16, 2010 8:14AM in Scream
The 0.8 version of SQL Scream gives the following error "The database snapshot was saved by a newer version of SQL Compare" when attempting to open a snapshot created by either SQL Snapper version 8.1.2.48 or SQL Compare version 8.1.2.63.


Can the Scream utility be updated to work with the current Compare versions?

Thanks!

Comments

  • Options
    Hi,

    It is possible that when we release SQL Source Control, Scream will be deprecated in favour of what will be a superior method of maintaining schema versions.

    Can I ask what you current use case is for Scream as part of your existing process?

    Kind regards,

    David Atkinson
    Product Manager
    Red Gate Software
    David Atkinson
    Product Manager
    Redgate Software
  • Options
    SearchingSearching Posts: 9 New member
  • Options
    lauryfriesealauryfriesea Posts: 1 New member
    Visit the official website or documentation of the Scream utility to see if there are any updates or announcements regarding compatibility with the current Compare versions.
  • Options
    annisafitriannisafitri Posts: 1 New member
    Certainly! SQL Scream version 0.8 needs an update to be compatible with the latest versions of SQL Compare (8.1.2.48 and 8.1.2.63). The error message suggests a compatibility issue when opening snapshots created by these newer versions. Updating SQL Scream to work seamlessly with the current Compare versions would resolve this problem.
Sign In or Register to comment.