Unable to activate Lic?

JFreinkelJFreinkel Posts: 2
edited February 7, 2010 7:31AM in SQL Backup Previous Versions
I have a support agreement and yet when I try to activate a copy of 6.2 I get an error that I am not entitled to any upgrades.
is that normal or a current bug in the validation server?

Comments

  • Brian DonahueBrian Donahue Posts: 6,590 New member
    Hi Jonathan,
    From what I can work out, the serial number I found for your company's SQL Backup installation doesn't have support on it and the highest version that it will activate is version 4.

    If you have information otherwise, please feel free to send me a Private Message with the details or email sales (at) red-gate.com.

    Thanks!
Sign In or Register to comment.