Options

Support for SSMS 20

Victoria WVictoria W Posts: 355 Gold 2
edited March 22, 2024 10:24AM in General Forum
SSMS v20 has been recently released to General Availability (GA). The Redgate tools dependent on SSMS are not yet compatible with this latest version. 

Our development team is actively working on updating these tools to be fully compatible with SSMS v20 and we expect to release updates shortly.

Microsoft documentation states that the SSMS v20 installation doesn't upgrade or replace SSMS v19.x and earlier versions; it installs alongside previous versions, so both versions are available.

We recommend continuing to use your existing version of SSMS for now to ensure you can continue to use your Redgate products.

Kind regards

Victoria Wiseman | Redgate Software
Have you visited our Help Center?

Comments

Sign In or Register to comment.