SQL Search Not Showing up in SSMS v17.9

Hello -

SQL Search 3.2 is Not Showing up in SSMS v17.9. I did have SQL Search Installed and working on SSMS for SQL Server 16.

Here is a log of events showing where the issue arose. 

Log of Events:

1. I had to uninstall SSMS for SQL Server 16 for another reason.

2. I then installed SSMS v17.9.

3. I tried installing SQL Search 3.2 and the installer stated "this version of the product was "already installed".

4. I went to "Program and Features - Uninstall ", but there was no selection for SQL Search 3.2.

6. I searched your blog and but could not find a reason or fix, Many threads on it but none seemed to apply.

7. So, I uninstalled, all RedGate SQL Toolbelt Essentials. Then got latest off your site as of 10/23/2018, and reinstalled all RedGate SQL Toolbelt Essentials. Thought maybe it was related... These do show up and work.

Any insight on how to remedy this is appreciated.

Thank you,



Best Answer


  • fletcherdfletcherd Posts: 2 Bronze 1
    edited October 26, 2018 12:51PM

    Victoria -

    Thank you and that worked great. 

    I did get the pro-trial version of the uninstaller. 

    I did a Forced Uninstall...

    I did have to manually search for the SQL Search File Path First. and give this to the Uninstaller.

    Thx, Fletch

    PS - I will try and attached KEY screenshots below....


  • petersnmpetersnm Posts: 1 New member
    fletcherd/Victoria - solution worked.  Thank you a million times over. 
Sign In or Register to comment.