What are the challenges you face when working across database platforms? Take the survey
Options

"Connections to ignore" does not work for linked server

AlekKirsteinAlekKirstein Posts: 2
edited January 12, 2009 4:38PM in SQL Prompt Previous Versions
I see others with this same issue but it always seems unreproducible and put back on the user. I have tried all the ways mentioned in the help files and forums and have spent a good 6 hours trying to resolve this.

I have a reference to a linked server [db1].cui.dbo.[cui$sales header]

The authentication dialog appears asking to authenticate .cui

!!!!????!!!! you can't even namke an object starting with a period so why would it be asking to authenticate on .cui ??????

Why would it do that and how do I stop it. I can't even get to the menu as this window will not stop opening no matter what I do except to disable cross db & linked server support, which I need.

This is so damn frustrating I want to ship this product back. I've tried ignoring db1, cui, .cui, [db1] as servers and as databases and nothing will stop that horrible window from interrupting my work!!!

Still there is NO reason it should be trying to authenticate on the database level ( .cui ). This is a bug and unless I missed the update one should be created for this issue.

I can't use this product until this i
s resolved
.
Sign In or Register to comment.