What are the challenges you face when working across database platforms? Take the survey
Options

Compare hangs on "reading object text"

msternigmsternig Posts: 2
edited May 28, 2015 11:45AM in SQL Compare Previous Versions
I am using SQL Compare version 11 and attempting to compare a local database with one on a remote server. I use the Cisco VPC client to connect to the server and then use the IP of the server to connect to SQL. I am able to connect to the remote SQL server using the same IP and username/password though SQL Enterprise Manager just fine. When I tried to initiate a compare, the dialog hangs on the step "reading object text". I have the option to decrypt encrypted items unchecked, as I found this mentioned in a few other posts, but this doesn't seem to have any impact. If I login to the remot SQL server, I see the connection from RedGate and it's status is blank (vs. SUSPENDED, RUNNING, etc.). Any help would be greatly appreciated in debugging this issue.

The odd part... is that at one point after several repeated attempts, it was able to complete the comparison successfully. This only worked ONE time, so I am at least confident that access to SQL via thew VPN is okay.
Sign In or Register to comment.