Competition: What’s your favorite Redgate tool? Enter now.

SQL Agent job schedule is disabled after editing job

toad2898toad2898 Posts: 41
edited October 22, 2014 4:15PM in SQL Backup Previous Versions
Hello. Could someone try and replicate an issue I am having.

I set up a single occurrence scheduled full backup job using the UI. No problems (well, that's not quite true if you read my earlier post about SETUSER issues)

Now if I go into the same job in the UI and try edit the schedule...

So - Edit backup job ( step 2 of 6 )

Edit Schedule > pick new date and time > click ok. My Changes aren't reflected immediately on the screen
I have to go back or next to another step and then back to step 2 to see the changes I've made, doesn't kind of help having to do that tbh.

Next, once I have saved everything the new schedule isn't enabled in the corresponding SQL Server agent job. So obviously the backup then doesn't take place unless I manually enable the schedule in the SQL agent job.

I've tried this on a few different SQL instances running different versions of SQL Server and it's the same every time, surely it isn't like this by design.

backup version is 7.7.0.18

Thanks

Comments

  • Hi

    Thanks for posting your inquiry.
    I have created a ticket for you, and would like to take this ticket offline for further troubleshooting.

    I will contact you through the ticket.

    Thanks for your time!

    Rick
    Ricky Ram
    Technical Support
    Red Gate Software Ltd.
Sign In or Register to comment.