What are the challenges you face when working across database platforms? Take the survey
Options

Ignore server & db problem in released version

EricEric Posts: 35
edited February 14, 2007 8:19AM in SQL Prompt Previous Versions
This worked with a pre-release version but enhancements in the RTM are causing some problem with SSMS.

When working with SQL Server 2005 Compact, the Ignore Server/db settings don't work anymore. This means we have to disable SQL Prompt with SSMS otherwise it freeze until there is a timeout.

Is there a workaround that works with that version? We have tried setting different values for server and db without success.

thanks

Eric

Comments

  • Options
    Bart ReadBart Read Posts: 997 Silver 1
    Hi Eric,


    That's slightly odd as we haven't, to my knowledge, made any changes to this functionality at all between the final beta and RTM. Have you got any kind of server aliases set up?


    Thanks,
    Bart
    Bart Read
    Principal Consultant
    bartread.com Ltd
  • Options
    I may have skipped the last beta. From what I remember when I tried it I just added the path of the Compact db in the exclusion tab.
    After I installed the release on a developer's desktop working with both Compact and Std, he complained he had to deactivate SQL Prompt. When I went to configure it the same what I had done with the beta, it seemed to me the server/db dialog was not what I had seen with the beta. There's been a couple of months between the 2 incidents, so I am not sure.

    I tested the beta with SQL Compact (in november or december) and, at your suggestion, I added the exclusion path and it worked. When we installed the release we could not make it work anymore.

    We've bought a bunch of serials but only a few of us work regularly with SQL Compact and that specific developer speaks a couple of languages but only 3 words of english :) so he asked to post to the forum for him. Since he does lots of cross db queries between different versions, disabling SQL Prompt completely is not a good workaround for him.

    thanks

    Eric
Sign In or Register to comment.