Trying to download SQL Monitor 4.0 still

TJayBeltTJayBelt Posts: 34
edited March 5, 2014 5:27PM in SQL Monitor Previous Versions
From my instance of SQL Monitor, I can click on the upgrade link. It lets me attempt to download the file. But it errors. I have tried it from multiple machines and multiple different browsers. Each time I receive a malformed file that is unusable.


  • Options
    Hi Tjay,

    Can you tell us what the upgrade link URL is please?


  • Options
    the link is below.

    http://download.red-gate.com/checkforup ... 0.1728.exe

    I have also gone straight to the products and attempted to download SQLMonitor 4 from there. It never starts. Seems odd. But I fill out all the questions, and it takes me to the next screen, and simply does nothing.
  • Options
    Thanks Tjay. Something odd is going on, I've tried that download link on both my work and home PC, and can run through most of the installation process with the resulting .exe (I've stopped short of actually installing). I take it this is further than you've been able to get?

    Does the size of the executable on disk look right? It should be 21.3 MB (22,343,680 bytes).


  • Options
    it starts to download, then ultimately says 'Failed - Network error'
    I have removed all other copies that I had downloaded, as none were executable. They all simply fail on startup.

    I can try it from some other machine. outside work. I just only think about it while I am at work.
  • Options
    Colin MillerchipColin Millerchip Posts: 80
    edited March 5, 2014 4:40AM
    Tjay, I've put a copy in my dropbox account, which you can get at:
    [EDIT: this is now removed from DropBox.]

    It would be interesting to see whether you get download issues from here, which would suggest to me that it's something about your network connectivity, rather than something about our download servers.


  • Options
    funny thing. I sent the link to a buddy. He was able to get the file. He put it in a shared dropbox folder we used. Just before it finished, I saw you had done the same.

    I dont know what gives. But will chalk it up to stupid user error on my part.

    I now have a copy of it, and will be installing it tomorrow. Yeah for being 3 months behind... But i will catch up and give it a whirl soon.

    thanks for the help.
  • Options
    I have received a copy that worked.
    After bringing this up with our networking team, they slyly looked at each other, smirked, and both commented that it was probably the SonicWall firewall that was preventing it from being downloaded.
    So, I suspect it was on my side, I was just caught unawares...

    yeah for communication.

    I consider this issue closed.
Sign In or Register to comment.