What are the challenges you face when working across database platforms? Take the survey
Options

<Maps LocalPath="D:\SmartAssembly\" /> doesn't work.

CodeGuruCodeGuru Posts: 13
edited August 15, 2011 9:17AM in SmartAssembly
Using the instructions listed at the bottom here:
http://www.red-gate.com/supportcenter/C ... 362539.htm

I have edited my settings file as follows....

<SmartAssembly.Settings>
<Options>
<Maps LocalPath="D:\SmartAssembly\" />
......

But when I open SmartAssembly, it still lists the default C:\ProgramData\Red Gate\SmartAssembly\ folder.

What am I missing?

Comments

  • Options
    Ok, it must be a GUI bug. Editing the settings file with the posted information does work in getting the Maps saved to a new location.

    The GUI path doesn't show the updated location though.
  • Options
    Yes, you are correct. I have replicated the problem and it is exactly as you described. I will add this to our bug tracking system. Many thanks for bringing this to our attention.
    Thanks,
    James Davies
    Technical Support Engineer
    Red Gate Software
Sign In or Register to comment.