Monitoring status stopped

hbucknerhbuckner Posts: 67 Bronze 3
edited December 1, 2010 9:26AM in SQL Monitor Previous Versions
I opened up my monitoring tool and noticed one of my machines monitoring status had stopped. The status was saying somthing about the craditionals we wrong or not authinicating.

I wend to the configure servers page and choose it to retry the connection and it started right up.

I've been trying to see what might of happened and it seems that it might have stopped monitoring after I rebooted the maching around 11:30 AM yesterday.

Is there any way to get more information in the Monitor logs?

Thanks

Comments

  • The logs could contain some useful information but first it would be interesting to know if you see any error message on the diagnostic page.
    This can be viewed by clicking the Show Log link for the relevant machine or instance on the Monitored Servers page and it can be filtered to show only errors.

    Thanks
    Chris
    Chris Spencer
    Test Engineer
    Red Gate
  • hbucknerhbuckner Posts: 67 Bronze 3
    Only thing I'm seeing there are events since it was reconnected. Nothing is showing before I established the connection.
    The logs could contain some useful information but first it would be interesting to know if you see any error message on the diagnostic page.
    This can be viewed by clicking the Show Log link for the relevant machine or instance on the Monitored Servers page and it can be filtered to show only errors.

    Thanks
    Chris
  • If the monitoring stops again then that would be a good time to check that logs page.

    I'm particularly interested in what the diagnostic page says because I had an issue today that sounds exactly like the problem you describe here. I was running some nasty SQL on a 2000 server and the monitoring was stopping until I retried the connection. The diagnostic page was showing an access violation error.

    If the issue doesn't re-occur then the log files at “C:\ProgramData\Red Gate\Logs\SQL Monitor 2” could help us. As before could you zip them up and send to [email protected]

    Many thanks
    Chris
    Chris Spencer
    Test Engineer
    Red Gate
  • hbucknerhbuckner Posts: 67 Bronze 3
    I believe that was what I saw too. "access violation error" I went ahead and ziped the files and emailed them to you, if you want to review them.
    If the monitoring stops again then that would be a good time to check that logs page.

    I'm particularly interested in what the diagnostic page says because I had an issue today that sounds exactly like the problem you describe here. I was running some nasty SQL on a 2000 server and the monitoring was stopping until I retried the connection. The diagnostic page was showing an access violation error.

    If the issue doesn't re-occur then the log files at “C:\ProgramData\Red Gate\Logs\SQL Monitor 2” could help us. As before could you zip them up and send to [email protected]

    Many thanks
    Chris
  • Just a quick update. The access violation error has been fixed for the next release. Hopefully this was the only issue.

    Thanks
    Chris
    Chris Spencer
    Test Engineer
    Red Gate
Sign In or Register to comment.