What are the challenges you face when working across database platforms? Take the survey
Options

Receving error: "Error opening memory mapped file."

PointFiveFlipPointFiveFlip Posts: 3
edited December 29, 2009 3:16PM in SQL Backup Previous Versions
After installing SQL Backup 5.3, I am receiving the following error in SQL Backup regarding the SQL Server on the machine:

"Error opening memory mapped file." and the server has a small red x next to it.

I tried uninstalling and reinstalling. I also tried updating the 5.4 (the latest 'small' update available), but no luck.

Can anyone help me resolve this?

Comments

  • Options
    peteypetey Posts: 2,358 New member
    Try stopping and restarting the SQL Backup Agent service. If that doesn't work, try stopping and restarting the SQL Server service. If that still doesn't work, try rebooting the machine.

    Thanks.
    Peter Yeoh
    SQL Backup Consultant Developer
    Associate, Yohz Software
    Beyond compression - SQL Backup goodies under the hood, updated for version 8
  • Options
    It looks like the SQL Backup agent isn't starting. The sql server and sql back are all on the local machine. When I try to start it, I receive the following

    SQL Backup Agent startup error: error initialising IPC objects. Error creating mutex: Access is denied


    I tried to change the 'Log on as' user to local system as well as an account with administrator privileges. Same error.
Sign In or Register to comment.